Verified Commit f4fec9f5 authored by Sofia Celi's avatar Sofia Celi

Use vendor with modules

parent 4077a09d
......@@ -3,7 +3,7 @@ module github.com/otrv4/prekey-server-xmpp
go 1.13
require (
github.com/pkg/errors v0.8.0
github.com/pkg/errors v0.8.0 // indirect
github.com/sheenobu/go-xco v0.0.0-20170503183122-20e894c4a59f
golang.org/x/net v0.0.0-20180712202826-d0887baf81f4
golang.org/x/net v0.0.0-20180712202826-d0887baf81f4 // indirect
)
# github.com/pkg/errors v0.8.0
github.com/pkg/errors
# github.com/sheenobu/go-xco v0.0.0-20170503183122-20e894c4a59f
github.com/sheenobu/go-xco
# golang.org/x/net v0.0.0-20180712202826-d0887baf81f4
golang.org/x/net/context
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment