Commit 2875df76 authored by Ian Goldberg's avatar Ian Goldberg
Browse files

Make the version number of libotr we're looking for more clear.

It used to say "4.0.0 or newer"; now it says "4.x >= 4.0.0", since 5.0
is *not* acceptable.  Thanks to Jacob Appelbaum <jacob@appelbaum.net>
for pointing it out.
parent 263c9381
......@@ -8,6 +8,11 @@
the label on the OTR button on our side to "Finished", since
there may be other sessions for the same buddy still in ENCRYPTED.
* configure.ac: Make the version number of libotr we're looking
for more clear. It used to say "4.0.0 or newer"; now it says
"4.x >= 4.0.0", since 5.0 is *not* acceptable. Thanks to
Jacob Appelbaum <jacob@appelbaum.net> for pointing it out.
2012-08-24
* otr-plugin.c: Turn off the beta dialog
......
......@@ -14,7 +14,7 @@ AM_PROG_LIBTOOL
AM_PATH_LIBGCRYPT(1:1.2.0,,AC_MSG_ERROR(libgcrypt 1.2.0 or newer is required.))
AM_PATH_LIBOTR(4.0.0,,AC_MSG_ERROR(libotr 4.0.0 or newer is required.))
AM_PATH_LIBOTR(4.0.0,,AC_MSG_ERROR(libotr 4.x >= 4.0.0 is required.))
PKG_CHECK_MODULES([EXTRA], [glib-2.0 >= 2.6 gtk+-2.0 >= 2.6 pidgin >= 2.0 purple >= 2.0])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment