Commit 594500bb authored by cypherpunk's avatar cypherpunk
Browse files

	* configure.ac: Fix PKG_CHECK_MODULES so that it gives a
	sensible error if the packages aren't found
parent e7103cf7
2007-07-28
* configure.ac: Fix PKG_CHECK_MODULES so that it gives a
sensible error if the packages aren't found
2007-07-26
* gtk-dialog.c:
......
......@@ -16,7 +16,7 @@ AM_PATH_LIBGCRYPT(1:1.2.0,,AC_MSG_ERROR(libgcrypt 1.2.0 or newer is required.))
AM_PATH_LIBOTR(3.1.0,,AC_MSG_ERROR(libotr 3.1.0 or newer is required.))
PKG_CHECK_MODULES(EXTRA, glib-2.0 >= 2.6 gtk+-2.0 >= 2.6 pidgin >= 2.0 purple >= 2.0, , AC_MSG_ERROR(glib, gtk, pidgin and purple required))
PKG_CHECK_MODULES([EXTRA], [glib-2.0 >= 2.6 gtk+-2.0 >= 2.6 pidgin >= 2.0 purple >= 2.0])
AC_PROG_INTLTOOL
......
......@@ -499,7 +499,7 @@ msgstr "Compte inconnu"
#: ../otr-plugin.c:953
msgid "Off-the-Record Messaging"
msgstr "'Off-the-Record' Messagerie Confidentiel"
msgstr "Messagerie Confidentiel 'Off-the-Record'"
#: ../otr-plugin.c:954
msgid "Provides private and secure conversations"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment